Flow experiencing intermittent host resolving issues
Incident Report for AT&T Flow Designer
Resolved
This incident has been resolved.
Posted 16 days ago. Aug 06, 2019 - 16:54 UTC
Update
We are continuing to monitor for any further issues.
Posted 16 days ago. Aug 06, 2019 - 16:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 16 days ago. Aug 06, 2019 - 16:39 UTC
Identified
Our DNS provider seems to be experiencing issues. As a result we are experiencing intermittent host resolving issues as well. We are following up with them and will update as soon as we have more info.
Posted 16 days ago. Aug 06, 2019 - 16:04 UTC
This incident affected: US East (East Designer Portal, East PaaS API, Azure East PaaS API), US West (West Designer Portal, West PaaS API, Azure West PaaS API), and US Central (Azure Central PaaS API).