Network issues
Incident Report for AT&T Flow Designer
Resolved
The issues have been resolved and all Flow features are verified available. Please contact support if you are still experiencing issues.
Posted 3 months ago. Jan 02, 2019 - 16:32 UTC
Identified
Flow portal is not available due to domain issues. We are aware and working to resolve this ASAP.
Posted 3 months ago. Jan 01, 2019 - 20:28 UTC
This incident affected: US West (West Designer Portal) and US East (East Designer Portal).